Current time: 01-12-2022, 11:10 AM
Hello There, Guest!
Login 
  • Search
  • richardu
    Junior Member

    Status: Offline
    2 posts
    0 topics
    1 likes
    1 liked

    richardu's Forum Info

    Registration Date: 17-09-2022
    Last Visit: 05-10-2022, 01:51 PM
    Date of Birth: Not Specified
    Local Time: 01-12-2022 at 12:10 PM
    Total Posts:  2
    (0.03 posts per day | 1.9 percent of total posts)
    (Find All Posts)
    Total Threads:  0
    (0 threads per day | 0 percent of total threads)
    Time Spent Online: 30 Minutes, 46 Seconds

    Additional Info About richardu

    Community Username: NotYetRegistered

    richardu's Most Liked Post

    Post Subject Numbers of Likes RE: Thank you/like system 1
    Thread Subject Forum Name
    Thank you/like system Adopted
    Post Message
    (17-09-2022, 07:53 PM)Laird Wrote:
    (17-09-2022, 05:08 PM)richardu Wrote: When I click on the like button I only get a revolving blue wheel.

    When I click on the like button with Dev Tools on Network.

    The 'Name' tag shows MyForumName/thankyoulike.php?ajax=1&action=add&pid=14&my_post_key=786fb1364b43cd2f875818a0df8d2a0c

    'Status' shows 404

    'Type' shows xhr

    'Initiator' shows jquery.js?ver=1823:2

    Can you help, or point me in the right direction please?

    Website is writing-forum.com

    The thankyoulike.php file is missing from the root of your board. Make sure you've fully uploaded all files in the plugin archive's upload directory.

    Thank you for your prompt reply. Being completely new to mybb I'd obviously added things wrongly. Your reply go me back on track and everything is working correctly now. Thank you.