Current time: 08-02-2023, 04:54 PM
Hello There, Guest!
Login 
  • Search
  • Thank you/like system


    This post has been deleted.
    Junior Member
    #12
    Hi, I love this plugin but have some questions
    Please see below image
    [Image: 52289332506_a0c815f135_o.png]

    1. How can we change the text color?
    2. Like and unlike button covered by the text. can we fix it?

    Im using mybb 1.8.30 and latest thank you/like system 3.4.3

    thank you
    Like Reply
    Junior Member
    #13
    When I click on the like button I only get a revolving blue wheel.

    When I click on the like button with Dev Tools on Network.

    The 'Name' tag shows MyForumName/thankyoulike.php?ajax=1&action=add&pid=14&my_post_key=786fb1364b43cd2f875818a0df8d2a0c

    'Status' shows 404

    'Type' shows xhr

    'Initiator' shows jquery.js?ver=1823:2

    Can you help, or point me in the right direction please?

    Website is writing-forum.com
    Like Reply
    MyBB Group Developer
    #14
    (16-08-2022, 08:33 AM)nodamerah Wrote: Hi, I love this plugin but have some questions
    Please see below image
    [Image: 52289332506_a0c815f135_o.png]

    1. How can we change the text color?
    2. Like and unlike button covered by the text. can we fix it?

    Im using mybb 1.8.30 and latest thank you/like system 3.4.3

    thank you

    Taking your questions in reverse order:

    2. Probably, the thankyoulike.css stylesheet is missing in the database. Recreating it should be as simple as deactivating then reactivating the plugin.

    1. If, after doing the above, the colour is still not to your preferences, then edit that stylesheet in your theme(s) in the ACP, and, in Simple Mode, select .tyllist in the dropdown, then enter your preferred colour beside "Color", and save changes.
    Like Reply
    MyBB Group Developer
    #15
    (17-09-2022, 05:08 PM)richardu Wrote: When I click on the like button I only get a revolving blue wheel.

    When I click on the like button with Dev Tools on Network.

    The 'Name' tag shows MyForumName/thankyoulike.php?ajax=1&action=add&pid=14&my_post_key=786fb1364b43cd2f875818a0df8d2a0c

    'Status' shows 404

    'Type' shows xhr

    'Initiator' shows jquery.js?ver=1823:2

    Can you help, or point me in the right direction please?

    Website is writing-forum.com

    The thankyoulike.php file is missing from the root of your board. Make sure you've fully uploaded all files in the plugin archive's upload directory.
    1 user Likes Laird's post
    Like Reply
    Junior Member
    #16
    (17-09-2022, 07:53 PM)Laird Wrote:
    (17-09-2022, 05:08 PM)richardu Wrote: When I click on the like button I only get a revolving blue wheel.

    When I click on the like button with Dev Tools on Network.

    The 'Name' tag shows MyForumName/thankyoulike.php?ajax=1&action=add&pid=14&my_post_key=786fb1364b43cd2f875818a0df8d2a0c

    'Status' shows 404

    'Type' shows xhr

    'Initiator' shows jquery.js?ver=1823:2

    Can you help, or point me in the right direction please?

    Website is writing-forum.com

    The thankyoulike.php file is missing from the root of your board. Make sure you've fully uploaded all files in the plugin archive's upload directory.

    Thank you for your prompt reply. Being completely new to mybb I'd obviously added things wrongly. Your reply go me back on track and everything is working correctly now. Thank you.
    1 user Likes richardu's post
    Like Reply